SSC Home Page
Spitzer Science Center
 SSC Home -  Active Mission -  Overview -  IRAC -  IRS -  MIPS -  Data Archive -  Data Analysis & Tools
Knowledgebase: Spot and Leopard
I downloaded the newest version of Spot/Leopard but when I run it, the old version starts instead. Why is this happening?
Posted by z-Schuyler Van Dyk on 01 December 2008 02:43 PM
In almost every case this is because an alias was created for Spot/Leopard that points to the directory of the older version. Use "which spot" or check your .aliases file to confirm that it contains the path to the newest version of Spot/Leopard.