SSC Home Page
Spitzer Science Center
 SSC Home -  Active Mission -  Overview -  IRAC -  IRS -  MIPS -  Data Archive -  Data Analysis & Tools
Knowledgebase: Call For Proposals
Java and the Spot 18.01 generic package
Posted by Elena Scire on 09 September 2015 07:22 AM

If you installed your own JRE and installed the SPOT 18.01 generic package, you still need to allow autoupdate to update Spot to version 19.10. At the same time, autoupdate server will try to update your JRE too. You can do one of the following:

1. You need to start your Spot with specific JRE version:  

 spot -jre /your/local/JRE 

2. In your Spot installation directory, make a symlink with command 

 ln -s /your/local/JRE jre

 your JRE will be updated to version 1.7 if it is writable by you. Then, you can start Spot the normal way.

(0 vote(s))
Helpful
Not helpful

Comments (0)