SSC Home Page
Spitzer Science Center
 SSC Home -  Active Mission -  Overview -  IRAC -  IRS -  MIPS -  Data Archive -  Data Analysis & Tools
Knowledgebase
"You can't open the application "spot" because PowerPC applications are no longer supported" error when opening Spot on MacOSX 10.10 Yosemite
Posted by Elena Scire on 27 May 2015 02:21 PM

Mac OS 10.10 sees that a PowerPC executable is bundled in the Spot package and prevents the package from being run by clicking on the Application in a Finder window or the dock. You can still launch Spot from the command line using:

/Applications/Spitzer-pride/spot.app/Contents/MacOS/JavaApplicationStub &

(0 vote(s))
Helpful
Not helpful

Comments (0)