SSC Home Page
Spitzer Science Center
 SSC Home -  Active Mission -  Overview -  IRAC -  IRS -  MIPS -  Data Archive -  Data Analysis & Tools
Knowledgebase: Spot and Leopard
Spot for Yosemite (MacOSX 10.10)
Posted by Elena Scire on 29 October 2014 10:36 AM

We suggest you see the KB article for OSX 10.9 Mavricks for important information.

Please also see this article if you encounter a "You can't open the application "spot" because PowerPC applications are no longer supported" error.


Spot requires Java version 1.6 AND 1.7. We advise you to install Java 6  and 7 before installing Spot if you do not already have them. Please see http://sohelp2.ipac.caltech.edu/support/index.php?/Knowledgebase/Article/View/238/ for directions on download Java 6 and 7.


If Spot or Leopard will not open after an auto-update please see http://sohelp2.ipac.caltech.edu/support/index.php?/Knowledgebase/Article/View/238/#javaapplicationstub

 

(0 vote(s))
Helpful
Not helpful

Comments (0)