SSC Home Page
Spitzer Science Center
 SSC Home -  Active Mission -  Overview -  IRAC -  IRS -  MIPS -  Data Archive -  Data Analysis & Tools
Knowledgebase: Spot and Leopard
'Client and server are incompatible. Please contact SSC' error when using Spot/Leopard
Posted by Elena Scire on 13 January 2009 11:45 AM
The SSC periodically releases patch updates to Spot and Leopard. Only the latest version of Spot/Leopard can communicate with the servers at the SSC. If your version of Spot/Leopard is out of date, you will receive an "Client and server are incompatible. Please contact SSC" error. To fix this:

  • In Spot/Leopard make sure that Options | Use Automatic Spot\Leopard update is checked.
  • Restart Spot/Leopard and wait until a prompt appears asking you to install the update